Bug 480694 - lsof manpage mismarked and formats badly
lsof manpage mismarked and formats badly
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: lsof (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Karel Zak
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-19 16:43 EST by Michal Jaegermann
Modified: 2009-01-30 07:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-30 07:12:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2009-01-19 16:43:10 EST
Description of problem:

'man lsof' produces something like that:
....

       owned by user ‘‘foo’’.  The exceptions are:


       1)                                                                      t
he
.... (and so on, and so on ) ...
                                                                               [
p:s]
                                                                               o
ption.

       Since they represent exclusions, ...

....

and quite normal afterwards.

It looks like some markup used for a list of exceptions makes troff to go bonkers making results really non-readable.

Manpage from lsof-4.80-2.fc10 does not suffer from the same issue but it
list only three exceptions instead of five in 4.81.

Version-Release number of selected component (if applicable):
lsof-4.81-1.fc11



How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Karel Zak 2009-01-30 07:12:58 EST
Fixed. The patch has been sent to upstream maintainer. Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.