Bug 48083 - Samba module in Linuxconf not available
Samba module in Linuxconf not available
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-09 11:43 EDT by Need Real Name
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:48:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-07-09 11:43:08 EDT
I would like to use Linuxconf to configure samba. Unfortunately the samba
module cannot be loaded somehow.


How Reproducible:


Steps to Reproduce:
1. Linuxconf (Gnome version)
2. Control/control files and systems/Configure Linuxconf modules
3. Select Samba and validate (accept)

Actual Results:

Error message: Module samba does not exist

Expected Results:

A new set of menus after having restarted Linuxconf

Additional Information:

gnome-linuxconf-0.64-1
linuxconf-devel-1.24r2-10
samba-2.0.10-2
samba-common-2.0.10-2
samba-client-2.0.10-2
samba-swat-2.0.10-2
Comment 1 Brent Fox 2002-06-05 12:17:42 EDT
Closing because we don't ship linuxconf anymore
Comment 2 Red Hat Bugzilla 2006-02-21 13:48:02 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.