Bug 480971 - groupadd: GID 87 is not unique..
groupadd: GID 87 is not unique..
Status: CLOSED DUPLICATE of bug 480795
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-21 10:29 EST by Jóhann B. Guðmundsson
Modified: 2009-01-22 04:25 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-22 04:25:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jóhann B. Guðmundsson 2009-01-21 10:29:58 EST
Description of problem:

Yum spewed this out when updating udev to the latest rawhide updates
( 21.01.09 )

Version-Release number of selected component (if applicable):

136-2 

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:

Yum spewing this out when updating udev 
"groupadd: GID 87 is not unique.. "

Expected results:

Update proceeding without error

Additional info:
Comment 1 Harald Hoyer 2009-01-22 04:25:46 EST

*** This bug has been marked as a duplicate of bug 480795 ***

Note You need to log in before you can comment on or make changes to this bug.