Bug 480986 - intro page not found
intro page not found
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-21 10:57 EST by Stepan Kasal
Modified: 2018-04-11 08:02 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-22 11:34:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stepan Kasal 2009-01-21 10:57:49 EST
I have updated firefox to firefox-3.1-0.4.beta2.fc11.i386

Then I started it and it automatically opened http://www.mozilla.org/projects/firefox/3.1b2/whatsnew/ which is 404: File Not Found
Comment 1 Matěj Cepl 2009-01-21 15:55:54 EST
Yeah, beta pages never work.
Comment 2 Martin Stransky 2009-01-22 03:21:17 EST
The start page has to be the fedora one...
Comment 3 Christopher Aillon 2009-01-22 11:34:41 EST
No, this is actually correct.  It has both the fedora one and the one-time-only-because-of-a-new-version "What's new in $version" page.  Except they never set up a beta page... and we can't magically put one on mozilla.org's servers...

Note You need to log in before you can comment on or make changes to this bug.