Bug 481015 - Unable to choose network interface for net installation
Unable to choose network interface for net installation
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-21 13:25 EST by Michael Monreal
Modified: 2009-03-23 18:49 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-23 18:49:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Monreal 2009-01-21 13:25:47 EST
Booting rawhide's vmlinuz and initrd.img, I'm unable to choose which interface the net installation should use. Using Fedora 10's initrd.img, the installer askes me

"You have multiple network devices on this system. Which would you like to install through?"

so I can choose between WLAN and LAN.

(I cannot use WLAN because the installer does not seem to support WPA)
Comment 1 David Cantrell 2009-02-16 21:16:12 EST
What network devices do you have in the system that you are expecting to see in the installer list?
Comment 2 Michael Monreal 2009-02-17 03:21:36 EST
WLAN: Intel 3945 abg
LAN: some Marvell 1Gb/s card
Comment 3 David Cantrell 2009-02-17 21:38:56 EST
So the installer is only seeing one network device, the wired device?

Can you perform an installation and collect the log files from root's home directory after installation?  Attach the log files to this bug report so I can get a better idea of what's going on.

You should see install.log and install.log.syslog in root's home directory after installation.
Comment 4 Michael Monreal 2009-03-14 19:20:17 EDT
So I finally re-installed the system. The problem did not occur... but now I realize that I used rawhide's vmlinuz and initrd.img last time and F11A's today...
Comment 5 David Cantrell 2009-03-23 18:49:35 EDT
Closing per comment #4.  Rawhide changes daily.  If you aren't able to test rawhide on a daily basis, stick with the alpha and beta releases and report based on that.  F-11 beta will be released soon, so I'd recommend trying with that to see if the problem occurs again.  If so, reopen this bug.

Note You need to log in before you can comment on or make changes to this bug.