Bug 481020 - [PATCH]: Update pam_mount to 1.9 and respin against new libHX version
[PATCH]: Update pam_mount to 1.9 and respin against new libHX version
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pam_mount (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Till Maas
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-21 14:07 EST by Nicholas Wourms
Modified: 2009-01-28 03:29 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-28 03:29:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to update pam_mount (5.60 KB, patch)
2009-01-21 14:07 EST, Nicholas Wourms
no flags Details | Diff

  None (edit)
Description Nicholas Wourms 2009-01-21 14:07:39 EST
Created attachment 329639 [details]
Patch to update pam_mount

Description of problem:
pam_mount is severely behind revision-wise and the libHX currently in rawhide has bumped its library version. The newest version of pam_mount upstream is 1.9.

Additional info:
Attached is a patch to cvs that brings the build up to date with some modifications due a change in tarball compression. Since the patch was from upstream, I have removed it. I have already run a scratch build of the resultant srpm here:
https://koji.fedoraproject.org/koji/taskinfo?taskID=1069863
Comment 1 Till Maas 2009-01-28 03:29:02 EST
Thank you for your report, this is fixed in pam_mount-1.9-1.fc11
Btw. your patch used "0" as Release, which is not a valid value. Btw. are you interested in co-maintaining pam_mount?

Note You need to log in before you can comment on or make changes to this bug.