Bug 481099 - screen flickers during shutdown process
screen flickers during shutdown process
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
10
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-21 23:59 EST by Dennis Magee
Modified: 2009-07-27 18:24 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-27 18:24:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Magee 2009-01-21 23:59:49 EST
Description of problem:
screen flickers during shutdown process. shuts down fine but flicker is an annoyance

Version-Release number of selected component (if applicable):
Fedora 10 x86_64

Actual results:
flickering screen

Expected results:
ability to watch the shutdown process
Comment 1 rolly john 2009-03-30 00:40:43 EDT
im having the same issue. Flickering black screen when shutdown, log out, reboot and changing to terminal login (ctrl+alt+F2). cant see anything.

my machine:
acer aspire 4520
nVIDIA GeForce 70000m
Fedora 10 from live cd i686

need solution for a better shutdown and able to use terminal login for some purpose
Comment 2 Dennis Magee 2009-03-31 21:17:17 EDT
hey john,
i found a solution to the problem. this will also fix why you dont get the pretty sun on the boot-up process. the problem is that the boot-up and shutdown processes do not support the resolutions that we have our screens set to. you need to add to a line in the the grub.conf file. here is an example of the line that you need to change:
this is all one line
kernel /vmlinuz-2.6.27.19-170.2.35.fc10.x86_64 ro root=UUID=44b5eadd-5550-4a81-94bc-e6100f080599 rhgb quiet vga=792

the difference is the addition of the "vga=792" this changes your resolution to 1280x1024 temporarily. hope this helps
Comment 3 rolly john 2009-04-06 23:47:23 EDT
sorry but im a noob in linux. i already tried looking for the "grub.conf" file but i cant find it anywhere. should i change the line, add the line or copy the whole line and paste it somewhere. thank you and sorry if i ask too much. its just that i really careful when messing with kernel.
Comment 4 rolly john 2009-04-06 23:49:15 EDT
and one more question. can i apply this to other linux distro. eg:linux mint. thank you
Comment 5 Dennis Magee 2009-04-10 14:56:03 EDT
grub.conf is in /boot/gurb/grub.conf
you should be able to work on other distros because grub is a separate piece of software independent from the OS

Note You need to log in before you can comment on or make changes to this bug.