Bug 481113 - Error after submission of user info during RedHat website login
Error after submission of user info during RedHat website login
Status: CLOSED WORKSFORME
Product: Red Hat Web Site
Classification: Red Hat
Component: WebForms (Show other bugs)
WSD307
All All
low Severity medium
: ---
: ---
Assigned To: Samir Kothari
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-22 03:36 EST by Eric
Modified: 2016-05-25 21:54 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-10 16:41:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric 2009-01-22 03:36:03 EST
Description of problem:  After login to the red-hat site I am asked to correct personal information.  This includes name/address/phone/email etc.  I fill in the form and press submit.  I immediately receive a error 500 on the website.  This prevents me from accessing my RedHat account!


Version-Release number of selected component (if applicable):


How reproducible:  Occurs every single time I try to log in regardless of the system I log in from (Win/Linux)or web browser (IE or Firefox)


Steps to Reproduce:
1.  Go to RedHat site
2.  Attempt to login
3.  Fill in user info
4.  Hit submit
  
Actual results:
some error on website (500)

Expected results:
submission of user info and redirection to redhat site.

Additional info:
Comment 2 David Spalding 2010-12-10 16:41:06 EST
Filed under wrong component. 

Changes to UGC since this bug was filed have superceded this issue. Automated
tests of UGC indicate NOTABUG.

Note You need to log in before you can comment on or make changes to this bug.