Bug 481172 - Apply patch from hal 0.5.9 to fix db_close_connection errors
Apply patch from hal 0.5.9 to fix db_close_connection errors
Status: CLOSED DUPLICATE of bug 471004
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: hal (Show other bugs)
5.4
All Linux
low Severity medium
: rc
: ---
Assigned To: David Zeuthen
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-22 11:03 EST by Darryl L. Pierce
Modified: 2015-06-21 20:06 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-11 12:51:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Darryl L. Pierce 2009-01-22 11:03:20 EST
Description of problem:
During network device configuration, the error:

Process 3313: Applications must not close shared connections - see
dbus_connections_close() docs. This is a bug in the application.

is shown. This a known bug in hal and was fixed with:

commit c85e02d58d6503b494bb4c8584a7c44ac6923208
Author: Timo Hoenig <thoenig@suse.de>
Date:   Mon Oct 23 11:35:17 2006 -0400


Can we get this patch brought into RHEL5?
Comment 1 Richard Hughes 2009-03-11 12:51:45 EDT

*** This bug has been marked as a duplicate of bug 471004 ***

Note You need to log in before you can comment on or make changes to this bug.