Bug 481194 - Please update mercurial to 1.1.2 on F-10 asap
Please update mercurial to 1.1.2 on F-10 asap
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: mercurial (Show other bugs)
10
All Linux
low Severity high
: ---
: ---
Assigned To: Neal Becker
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-22 12:35 EST by Jochen Schmitt
Modified: 2009-01-22 13:30 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-22 13:30:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jochen Schmitt 2009-01-22 12:35:59 EST
During the last upgrad today, the package python-python-vcpx-0.9.35-4.fc10.noarch was offered, which requires mercurial-1.1.2

$ rpm -qR python-vcpx
bazaar
cogito
cvs
git-core
mercurial >= 1.1.2
monotone
python(abi) = 2.5
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
subversion
tla

Because I could se a 1.1.2 release of mercurial in the cvs, it may be nice, if you can upgrade to it asap.
Comment 1 Neal Becker 2009-01-22 12:43:52 EST
Should already be in updates-testing
Comment 2 Jochen Schmitt 2009-01-22 12:57:33 EST
I'm not using updates-testing, so please push you update to the stable stage.

As far as I can see in bodith you have push your update on 2009-01-01. Thars are over three weeks in the past.
Comment 3 Neal Becker 2009-01-22 13:30:02 EST
OK, done.

Note You need to log in before you can comment on or make changes to this bug.