Bug 481285 - [fix available] nautilus doesn't open plans due to incorrect mimetype
[fix available] nautilus doesn't open plans due to incorrect mimetype
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: planner (Show other bugs)
5.3
All Linux
low Severity low
: ---
: ---
Assigned To: Caolan McNamara
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-23 07:43 EST by Andreas Piesk
Modified: 2011-08-03 04:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-03 04:45:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 353232 None None None Never

  None (edit)
Description Andreas Piesk 2009-01-23 07:43:52 EST
Description of problem:

nautilus doesn't open plans due to incorrect mimetype

Version-Release number of selected component (if applicable):

planner-0.14.1-4.el5

How reproducible:

try to open a planner file with nautilus

Steps to Reproduce:
1. create planner file
2. try to open it with nautilus
3.
  
Actual results:

nautilus shows a error message.

Expected results:

open the file with planner

Additional info:

the problem is fixed in 0.14.3.

the debian guys have already
Comment 1 Michael J. Carter 2009-01-30 13:26:57 EST
Versions 0.14.3 (and 0.14.2) fix a number of other bugs that improve stability. http://live.gnome.org/Planner

Requesting that Red Hat bump the version of planner shipping with RHEL5 to 0.14.3.

TIA,
mjc
Comment 2 RHEL Product and Program Management 2009-03-26 12:51:29 EDT
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 3 RHEL Product and Program Management 2011-01-11 15:50:13 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 6 RHEL Product and Program Management 2011-08-03 04:45:15 EDT
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.