Bug 481369 - Feature request: Use Multiple burners concurrently
Feature request: Use Multiple burners concurrently
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: brasero (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-23 14:34 EST by Frank Murphy
Modified: 2015-07-01 19:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-03 13:45:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frank Murphy 2009-01-23 14:34:52 EST
Description of problem: No ability to use Multiple Burners Concurrent


Version-Release number of selected component (if applicable):
brasero-0.8.4-1.fc10.i386


How reproducible: Have two burners installed


Steps to Reproduce:
1.
2.
3.
  
Actual results: Pick one or another


Expected results: Burn two copies together


Additional info:
Comment 1 Michael Schwendt 2009-06-03 06:15:00 EDT
I don't think the Fedora Project has the resources to forward feature requests to upstream projects. http://projects.gnome.org/brasero/ has a Feedback section where you can contact the developers. For popular features to become implemented, it may be important for as many Brasero users as possible to give feedback about the features they desire.
Comment 2 Fedora Admin XMLRPC Client 2009-06-03 10:45:58 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Xavier Lamien 2009-06-03 13:45:53 EDT
(In reply to comment #1)
> I don't think the Fedora Project has the resources to forward feature requests
> to upstream projects. http://projects.gnome.org/brasero/ has a Feedback section
> where you can contact the developers. For popular features to become
> implemented, it may be important for as many Brasero users as possible to give
> feedback about the features they desire.  

<nod>
This is currently not a bug but a features request. Brasero is just not
designed for at this time.

Closing.
Comment 5 Richard Jasmin 2015-07-01 19:54:11 EDT
This may be a idea for a new Linux burning app similar to what is available for windows but K3B, xfburn and Brasero all dont have this feature by design.I doubt cdrecord and growisofs have the feature also.I think the attempt by the Linux community is to emulate Roxio's cdreator, not discjuggler.If you load the sg module, you may try to run the app thru wine.That may solve your problem.

Note You need to log in before you can comment on or make changes to this bug.