Bug 481418 - sectool broken after upgrade
sectool broken after upgrade
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: sectool (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Peter Vrabec
Fedora Extras Quality Assurance
:
: 481467 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-24 06:39 EST by Daniel Qarras
Modified: 2009-01-26 20:55 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-26 20:55:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Qarras 2009-01-24 06:39:48 EST
Description of problem:
root@localhost:~# rpm -q sectool
sectool-0.9.2-3.fc10.i386
root@localhost:~# rpm -V sectool
root@localhost:~# sectool -L 3
Error: Peer error for test /etc/sectool/tests/00_showvars.dsc: The peer /usr/share/sectool/tests/showvars.sh is either missing or not executable
zsh: exit 1     sectool -L 3
root@localhost:~# file /usr/share/sectool/tests/showvars.sh
/usr/share/sectool/tests/showvars.sh: cannot open `/usr/share/sectool/tests/showvars.sh' (No such file or directory)
root@localhost:~#
Comment 1 Jakub Hrozek 2009-01-25 16:17:11 EST
*** Bug 481467 has been marked as a duplicate of this bug. ***
Comment 2 Daniel Kopeček 2009-01-26 05:55:19 EST
Fixed. Sorry :]
Comment 3 Fedora Update System 2009-01-26 20:55:49 EST
sectool-0.9.2-4.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.