Bug 481419 - pkg-config file adds non-existing directory to CFLAGS
pkg-config file adds non-existing directory to CFLAGS
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: openssl (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-24 08:29 EST by Kjartan Maraas
Modified: 2009-06-02 15:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-02 15:45:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kjartan Maraas 2009-01-24 08:29:03 EST
Description of problem:

My gnome-power-manager build failed with an error about a non-existing /usr/kerberos/include directory and I found the problem in openssl.pc which has the same entry.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Kjartan Maraas 2009-05-02 12:15:01 EDT
Looks like this has been fixed now.
Comment 2 Kjartan Maraas 2009-06-02 15:45:48 EDT
Looks like this was fixed. pkg-config --cflags openssl lists no include directories now.

Note You need to log in before you can comment on or make changes to this bug.