Bug 481438 - yum update: Failed to open `/etc/gconf/schemas/libgnomedb-4.0.schemas'
yum update: Failed to open `/etc/gconf/schemas/libgnomedb-4.0.schemas'
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: libgnomedb (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Denis Leroy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-24 16:52 EST by Christopher Beland
Modified: 2009-01-30 07:16 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-30 07:16:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Beland 2009-01-24 16:52:45 EST
With a recent "yum update" I got a warning:

  Updating       : gtk2                                                  25/228 
  Updating       : gnome-panel-libs                                      26/228 
  Installing     : goocanvas                                             27/228 
  Installing     : graphviz                                              28/228 
I/O warning : failed to load external entity "/etc/gconf/schemas/libgnomedb-4.0.schemas"
Failed to open `/etc/gconf/schemas/libgnomedb-4.0.schemas': No such file or directory

The next package updated in that batch was libgnomedb-3.99.7-1.fc11.x86_64, which now owns that file which I confirmed exists.  It was upgraded from libgnomedb-3.1.2-1.fc10.x86_64.
Comment 1 Denis Leroy 2009-01-25 05:08:57 EST
%pre scriplet needs to check if we're upgrading from a 3.0 version. I'll work on a fix.
Comment 2 Denis Leroy 2009-01-30 07:16:17 EST
Fixed. Thanks for reporting this.

Note You need to log in before you can comment on or make changes to this bug.