Bug 481439 - menu:settings:xfce configuration blocked by gnome-screensaver
menu:settings:xfce configuration blocked by gnome-screensaver
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xfwm4 (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-24 16:53 EST by Federic
Modified: 2009-04-27 17:12 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-27 17:12:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Federic 2009-01-24 16:53:00 EST
Description of problem:
erroneous error from xfce configuration

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. login  to xfce
2. menu:settings:xfce configuration
3. window manager
  
Actual results:
error message refering to gnome sceen-saver

Expected results:
window manager configuration tool

Additional info:

This was on fresh F10 installation having added xfce4 and logged into XFCE

Both window manager and tweeks give similar messages preventing setting up xfce correctly.

yum remove gnome-screensaver  restores access to correct function.
Comment 1 Kevin Fenzi 2009-01-29 17:29:51 EST
Can you provide the exact error please?
Comment 2 Michael Krauss 2009-04-27 08:48:47 EDT
This is the error message,displayed in a popup window:

These settings cannot work with your current window manager (gnome-screensaver)
Comment 3 Kevin Fenzi 2009-04-27 11:52:03 EDT
Have you applied all updates? This should have been fixed in an update. 

What does: 

rpm -q xfce-mcs-manager 

output?
Comment 4 Michael Krauss 2009-04-27 15:19:25 EDT
You are right, the problem is fixed after update to 
xfce-mcs-manager-4.4.3-1.fc10.1.i386. 
I have installed the xfce spin this morning, updates took the whole day. The open bug report was too tempting, I had to post.
Comment 5 Kevin Fenzi 2009-04-27 17:12:50 EDT
Excellent. No problem posting a report... I'm just glad it's already fixed up. ;)

Note You need to log in before you can comment on or make changes to this bug.