Bug 481444 - Trying to reinstall f10 without losing installed packages.
Trying to reinstall f10 without losing installed packages.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
anaconda_trace_hash:cb0d15c9db0341ed2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-24 18:12 EST by Donald Edward Winslow
Modified: 2009-02-24 21:47 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-24 21:47:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (74.32 KB, text/plain)
2009-01-24 18:13 EST, Donald Edward Winslow
no flags Details

  None (edit)
Description Donald Edward Winslow 2009-01-24 18:12:54 EST
This bug was filed automatically by anaconda.
Comment 1 Donald Edward Winslow 2009-01-24 18:13:03 EST
Created attachment 329919 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2009-01-26 10:16:35 EST
Did you run media check?  The following messages in your exception dump indicate errors reading from the CD, which can be caused by a bad download, bad burn, or hardware problems.

<6>sr 3:0:1:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE,SUGGEST_OK
<6>sr 3:0:1:0: [sr0] Sense Key : Medium Error [current] 
<6>sr 3:0:1:0: [sr0] ASC=0x10 <<vendor>> ASCQ=0x90
<3>end_request: I/O error, dev sr0, sector 7833964
<3>Buffer I/O error on device sr0, logical block 1958491
<3>SQUASHFS error: sb_bread failed reading block 0x336b
<3>SQUASHFS error: Unable to read page, block cc941c, size 1151e
Comment 3 Donald Edward Winslow 2009-01-26 13:53:29 EST
I did the media check the first time I installed from the disk, but not this last time. After I filed the bug, I tried again and was able to reinstall by reformatting everything but the logical volumes mounted at /usr and /usr/local.

Donald
Comment 4 Kyle McMartin 2009-02-24 21:47:17 EST
The kernel didn't do anything wrong here. :)

Note You need to log in before you can comment on or make changes to this bug.