Bug 481456 - [RHEL 5] automount issues with RHEL5 and NIS+ auto_home map containing wildcard
[RHEL 5] automount issues with RHEL5 and NIS+ auto_home map containing wildcard
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: autofs5 (Show other bugs)
4.7
All Linux
urgent Severity high
: rc
: ---
Assigned To: Ian Kent
: Regression
Depends On: 465809
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-24 23:26 EST by Ian Kent
Modified: 2009-09-03 10:10 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 465809
Environment:
Last Closed: 2009-05-18 16:30:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Ian Kent 2009-01-24 23:29:01 EST
This bug has been resolved in RHEL-5.3 and RHEL-5.2.z.

Unfortunately, the patch has been committed to RHEL-4 CVS under
an incorrect bug id, please ACK.
Comment 2 RHEL Product and Program Management 2009-01-24 23:45:06 EST
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.
Comment 9 errata-xmlrpc 2009-05-18 16:30:24 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-1010.html

Note You need to log in before you can comment on or make changes to this bug.