Bug 481467 - sectool-gui does not run
sectool-gui does not run
Status: CLOSED DUPLICATE of bug 481418
Product: Fedora
Classification: Fedora
Component: sectool (Show other bugs)
10
All Linux
low Severity urgent
: ---
: ---
Assigned To: Peter Vrabec
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-25 04:25 EST by Adrin Jalali
Modified: 2009-01-25 16:17 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-25 16:17:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adrin Jalali 2009-01-25 04:25:26 EST
Description of problem:
sectool-gui-0.9.2-3.fc10.i386
sectool-0.9.2-3.fc10.i386


# sectool-gui 
/usr/share/sectool/sectool-gui.py: inconsistent use of tabs and spaces in indentation
Traceback (most recent call last):
  File "/usr/share/sectool/sectool-gui.py", line 814, in <module>
    run()
  File "/usr/share/sectool/sectool-gui.py", line 809, in run
    main = SecToolGUI( )
  File "/usr/share/sectool/sectool-gui.py", line 90, in __init__
    self.__init_handlers( )
  File "/usr/share/sectool/sectool-gui.py", line 100, in __init_handlers
    self.testHandler = TestHandler( )
  File "/usr/share/sectool/sectool-gui.py", line 504, in __init__
    self.suitesAll = self.ST_TestLoader.loadFromPath( self.environ["DSC_DIR"], self.environ["TESTS_DIRS"] )
  File "/usr/share/sectool/scheduler/scheduler.py", line 1240, in loadFromPath
    return self.loadFromList(self.findDescriptions(dsc_path), test_path)
  File "/usr/share/sectool/scheduler/scheduler.py", line 1225, in loadFromList
    tcase.assert_executable(test_path)
  File "/usr/share/sectool/scheduler/scheduler.py", line 633, in assert_executable
    raise errors.PeerError(self.dsc.fileName, _("The peer %s is either missing or not executable" % (self.worker_path)))
scheduler.errors.PeerError: Peer error for test /etc/sectool/tests/00_showvars.dsc: The peer /usr/share/sectool/tests/showvars.sh is either missing or not executable
Comment 1 Jakub Hrozek 2009-01-25 16:17:11 EST

*** This bug has been marked as a duplicate of bug 481418 ***

Note You need to log in before you can comment on or make changes to this bug.