Bug 481471 - update flightgear to new upstream version 1.9
update flightgear to new upstream version 1.9
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: FlightGear (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Fabrice Bellet
Fedora Extras Quality Assurance
http://www.flightgear.org/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-25 07:19 EST by pankaj pandey
Modified: 2009-01-26 08:54 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-26 08:54:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description pankaj pandey 2009-01-25 07:19:45 EST
FlightGear new version 1.9 is out in December 2008. The version in repository is 1.0. Please update in the repository. Thanks
Comment 1 Fabrice Bellet 2009-01-26 08:54:49 EST
FlightGear 1.9.0 packages are already available in rawhide. I don't have plan to push this version as a Fedora 10 update, because current version 1.0 seems more stable and much faster to me currently.

Note You need to log in before you can comment on or make changes to this bug.