Bug 481533 - Transaction Check Error when trying to update kdebase
Transaction Check Error when trying to update kdebase
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kdegraphics (Show other bugs)
9
All Linux
low Severity urgent
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-25 23:32 EST by breathingrock
Modified: 2009-01-26 04:22 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-26 04:22:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description breathingrock 2009-01-25 23:32:21 EST
Description of problem:

Try to update (using yum) from 4.0.x and get this error:

  file /usr/share/icons/hicolor/16x16/apps/kipi.png from install of kdegraphics-libs-4.1.4-1.fc9.i386 conflicts with file from package libkipi-0.1.5-4.fc9.i386
  file /usr/share/icons/hicolor/22x22/apps/kipi.png from install of kdegraphics-libs-4.1.4-1.fc9.i386 conflicts with file from package libkipi-0.1.5-4.fc9.i386
  file /usr/share/icons/hicolor/32x32/apps/kipi.png from install of kdegraphics-libs-4.1.4-1.fc9.i386 conflicts with file from package libkipi-0.1.5-4.fc9.i386
  file /usr/share/icons/hicolor/48x48/apps/kipi.png from install of kdegraphics-libs-4.1.4-1.fc9.i386 conflicts with file from package libkipi-0.1.5-4.fc9.i386

Was this really necessary, all of this software just for base kde?


Version-Release number of selected component (if applicable): kde4


How reproducible:


Steps to Reproduce:
1.  Try to upgrade/update the kdebase repos from 4.0.x
2.
3.
  
Actual results:

Above error.

Expected results:

The damn this to install.


Additional info:
Comment 1 Kevin Kofler 2009-01-26 04:22:53 EST
You have to also update at least libkipi. Preferably just run a full "yum upgrade".

Note You need to log in before you can comment on or make changes to this bug.