Bug 481543 - ImportError: libuuid.so.1: cannot handle TLS data
ImportError: libuuid.so.1: cannot handle TLS data
Status: CLOSED DUPLICATE of bug 481466
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
4.8
All Linux
low Severity high
: beta
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-26 03:45 EST by Alexander Todorov
Modified: 2009-01-26 05:01 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-26 05:01:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Todorov 2009-01-26 03:45:46 EST
Description of problem:

Traceback (most recent call last):
  File "/usr/bin/anaconda", line 362, in ?
    import dispatch
  File "/usr/lib/anaconda/dispatch.py", line 19, in ?
    from packages import readPackages, checkDependencies, doInstall
  File "/usr/lib/anaconda/packages.py", line 29, in ?
    import fsset
  File "/usr/lib/anaconda/fsset.py", line 22, in ?
    import parted
ImportError: libuuid.so.1: cannot handle TLS data
install exited abnormally 
sending termination signals...done
sending kill signals...done


Version-Release number of selected component (if applicable):
anaconda-10.1.1.91-1

How reproducible:
always

Steps to Reproduce:
1. reserve a machine in RHTS
2.
3.
  
Actual results:
traceback

Expected results:
install completes

Additional info:
Comment 1 Hans de Goede 2009-01-26 05:01:13 EST
Known problem with ef2sprogs. Sandeen is looking in to it.

*** This bug has been marked as a duplicate of bug 481466 ***

Note You need to log in before you can comment on or make changes to this bug.