Bug 481549 - gdm is not installable because of missing dependencies
gdm is not installable because of missing dependencies
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
10
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-26 04:43 EST by David Tardon
Modified: 2015-01-14 18:22 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-27 06:06:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output of 'yum install gdm' (1.81 KB, text/plain)
2009-01-26 04:43 EST, David Tardon
no flags Details

  None (edit)
Description David Tardon 2009-01-26 04:43:49 EST
Created attachment 329968 [details]
Output of 'yum install gdm'

Description of problem:
After removing gdm, it's not possible to get it back because of missing dependencies.


Version-Release number of selected component (if applicable):
gdm-2.24.1-4.fc10

How reproducible:
Always.

Steps to Reproduce:
1. yum remove gdm
2. yum install gdm
3.
  
Actual results:
Installation fails.

Expected results:
Installation proceeds without any failure.

Additional info:
Comment 1 Ray Strode [halfline] 2009-01-27 10:02:00 EST
what version of plymouth do you have installed right now?
Comment 2 David Tardon 2009-01-27 16:43:07 EST
plymouth-0.6.0-1.fc10.x86_64
Comment 3 Michael Schwendt 2009-08-27 06:06:00 EDT
It's been many months since this ticket has been opened. This dependency problem has not been in the Fedora 10 broken deps report for a long time.

Most likely it was temporary mirror breakage caused by the plymouth-0.6.0-1.fc10 test update that got withdrawn end of last year:
https://admin.fedoraproject.org/updates/F10/FEDORA-2008-11250
You may need to downgrade manually if there is no newer [test-]update.

Note You need to log in before you can comment on or make changes to this bug.