Bug 481737 - vim-X11 is misspelled in comps-rhel4-u8.xml
vim-X11 is misspelled in comps-rhel4-u8.xml
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: comps (Show other bugs)
4.8
All Linux
low Severity low
: rc
: ---
Assigned To: Nick Petrov
Alexander Todorov
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-27 08:14 EST by Nick Petrov
Modified: 2009-05-18 16:03 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-18 16:03:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nick Petrov 2009-01-27 08:14:07 EST
Description of problem:
vim-X11 is misspelled in comps-rhel4-u8.xml 

It is written as vim-x11 it should be vim-X11

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.open comps-rhel4-u8.xml
2.search for vim-X11
3.
  
Actual results:
cannot find vim-X11 in comps-rhel4-u8.xml

Expected results:
vim-x11 should be vim-X11

Additional info:
due to this the rel-eng sanity checks fail since vim-X11 is in the tree not vim-x11
Comment 3 errata-xmlrpc 2009-05-18 16:03:30 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-0948.html

Note You need to log in before you can comment on or make changes to this bug.