Bug 481754 - condor_status and cumin slots don't agree
condor_status and cumin slots don't agree
Status: CLOSED DUPLICATE of bug 481771
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: condor-qmf (Show other bugs)
1.1
All Linux
medium Severity medium
: 1.1.1
: ---
Assigned To: Ernie
Jeff Needle
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-27 08:51 EST by Ernie
Modified: 2010-10-26 14:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-27 14:13:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ernie 2009-01-27 08:51:31 EST
condor_status shows 44 slots - 5 Owner, 39 Unclaimed

cumin on north-16 shows 15 of 21 idle, then a refresh and it shows 19 of 24 idle, another refresh and it's 19 of 21, still another and it's 19 of 19 idle. This is disturbing because the total slot count is wrong, and seems to fluctuate.

cumin-0.1.3037-1.el5


Steps:
1. Reschema cumin
2. connect to north-15
3. observe number of slots reported on grid/statistics tab
Comment 1 Ernie 2009-01-27 10:04:12 EST
further steps:
4. ssh to north-15
5. run condor_status
6. observe number of slots and their status

Slots reported in cumin and those reported by condor_status should agree, but don't.
Comment 2 Ernie 2009-01-27 14:13:06 EST
Duplicate of 481771. Closing

*** This bug has been marked as a duplicate of bug 481771 ***

Note You need to log in before you can comment on or make changes to this bug.