Bug 482314 - Imported Images are under root user and not solideice
Imported Images are under root user and not solideice
Status: CLOSED DUPLICATE of bug 482608
Product: Virtualization Tools
Classification: Community
Component: virt-p2v (Show other bugs)
All Linux
medium Severity high
: ---
: ---
Assigned To: Igor Lvovsky
Simon Grinberg
Depends On:
  Show dependency treegraph
Reported: 2009-01-27 13:31 EST by Simon Grinberg
Modified: 2013-07-28 19:59 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-06-15 11:07:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Red Hat Bugzilla 2009-01-27 13:31:14 EST

---- Reported by sgrinber@redhat.com 2008-08-27 13:10:42 EDT ----

This causes failure of import the image into the repository.

In the VDS log we get permission denied exception.

--- Bug imported by bugzilla@redhat.com 2009-01-27 13:33 EDT ---

This bug was previously known as _bug_ 5146 at http://mantis.tlv.redhat.com/show_bug.cgi?id=5146

Unknown version "4.4 in product Virtualization Tools. 
   Setting version to "1".
Unknown milestone "1.0 in product Virtualization Tools. 
   Setting to default milestone for this product, "---".
Actual time not defined. Setting to 0.0

Comment 1 Igor Lvovsky 2009-06-15 11:07:52 EDT

*** This bug has been marked as a duplicate of bug 482608 ***

Note You need to log in before you can comment on or make changes to this bug.