Bug 482525 - Dlink adsl router cant connect
Dlink adsl router cant connect
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
10
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-27 13:34 EST by ambrish dhaka
Modified: 2009-02-15 09:19 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-15 09:19:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
it gives the two different network configuration details, see comment below (3.57 KB, application/octet-stream)
2009-02-14 15:19 EST, ambrish dhaka
no flags Details

  None (edit)
Description ambrish dhaka 2009-01-27 13:34:52 EST
Here is a summary actions that I performed. I am not able to connect to my DSL router with static IP, DNS server, D/G address. Please help!
==================
[adhaka@localhost ~]$ telnet 192.168.1.1
Trying 192.168.1.1...
telnet: connect to address 192.168.1.1: No route to host
[adhaka@localhost ~]$ 

[adhaka@localhost ~]$ route
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
192.168.1.0     *               255.255.255.0   U     0      0        0 pan0
192.168.1.0     *               255.255.255.0   U     0      0        0 eth0
link-local      *               255.255.0.0     U     1002   0        0 eth0
link-local      *               255.255.0.0     U     1007   0        0 pan0
default         192.168.1.1     0.0.0.0         UG    0      0        0 pan0
[adhaka@localhost ~]$ 


[adhaka@localhost ~]$ ifconfig
eth0      Link encap:Ethernet  HWaddr 00:0A:E4:E2:92:4C  
          inet addr:192.168.1.5  Bcast:192.168.1.255  Mask:255.255.255.0
          inet6 addr: fe80::20a:e4ff:fee2:924c/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:163 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:0 (0.0 b)  TX bytes:20233 (19.7 KiB)
          Interrupt:20 Base address:0xc000 

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:70 errors:0 dropped:0 overruns:0 frame:0
          TX packets:70 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0 
          RX bytes:9776 (9.5 KiB)  TX bytes:9776 (9.5 KiB)

pan0      Link encap:Ethernet  HWaddr C6:BB:1D:5E:59:13  
          inet addr:192.168.1.5  Bcast:192.168.1.255  Mask:255.255.255.0
          inet6 addr: fe80::c4bb:1dff:fe5e:5913/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:146 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0 
          RX bytes:0 (0.0 b)  TX bytes:9632 (9.4 KiB)

[adhaka@localhost ~]$ 
==============================
I configured the router via network connections but there is some problem as the ethernet is active, and creating a xDSL connection does not become active, besides there are eth0 and pan0 connections, I am confused.
What is this route I also dont know?

Please help me with bit by bit details otherwise I have to rely on Windows again!

SOS
Ambrish Dhaka
Comment 1 Dan Williams 2009-02-12 18:33:47 EST
The "pan0" device is a Bluetooth device...  are you running any sort of Bluetooth connection software or something?  The default route is through your Bluetooth device, and so of course you won't be able to talk to the DSL modem which is on "eth0".

Can you also paste in the output of "nm-tool", XXX-ing out the MAC/Hardware addresses of your network devices?
Comment 2 ambrish dhaka 2009-02-14 15:19:29 EST
Created attachment 331935 [details]
it gives the two different network configuration details, see comment below

The DSL now is configured to work properly, somehow I have pasted the two comparative situation, the upper part when it did not work and the latter part when I got it right.
The problem is that it happened by chance, and I dont know how to repeat the thing in future.
Thanks!
Ambrish Dhaka
Comment 3 Dan Williams 2009-02-15 09:19:51 EST
Ok, please reopen or file a new bug if it happens again.  Thanks!

Note You need to log in before you can comment on or make changes to this bug.