Bug 482786 - Errors when installing php-pear-Net-SMTP
Errors when installing php-pear-Net-SMTP
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: pear-Net-IPv4 (Show other bugs)
9
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Steven Moix
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-27 23:13 EST by Eric Desgranges
Modified: 2009-01-28 12:15 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-28 12:15:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Desgranges 2009-01-27 23:13:57 EST
Description of problem:
Errors are fired when installing php-pear-Net-SMTP:

===============================
PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/lib/php/modules/wsf.so' - libssl.so.6: cannot open shared object file: No such file or directory in Unknown on line 0

Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php/modules/wsf.so' - libssl.so.6: cannot open shared object file: No such file or directory in Unknown on line 0
PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/lib/php/modules/xsl.so' - /usr/lib/php/modules/xsl.so: undefined symbol: dom_node_class_entry in Unknown on line 0

Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php/modules/xsl.so' - /usr/lib/php/modules/xsl.so: undefined symbol: dom_node_class_entry in Unknown on line 0
===============================

Version-Release number of selected component (if applicable):
php-pear-Net-SMTP.noarch 0:1.3.2-1.fc9

How reproducible: Every time when you launch this:
yum install php-pear-Net-SMTP
Comment 1 Steven Moix 2009-01-28 02:46:06 EST
Hello,

You filed a bug against the pear-Net-IPv4 package and it seems tat you have trouble with pear-Net-SMTP, right? Please correct your bugreport. 
On a sidenote, I tried both packages on Fedora 10 and they install fine.

Thanks
Comment 2 Remi Collet 2009-01-28 03:12:38 EST
This is not an issue with php-pear-* but with you php installation.

I don't know wsf.so extension.
It seems you are using Extension which are not from Fedora repo.

Probably "NOT A BUG"

+
Comment 3 Eric Desgranges 2009-01-28 11:55:14 EST
Sorry, I couldn't find pear-Net-SMTP in the list...

(In reply to comment #1)
> Hello,
> 
> You filed a bug against the pear-Net-IPv4 package and it seems tat you have
> trouble with pear-Net-SMTP, right? Please correct your bugreport. 
> On a sidenote, I tried both packages on Fedora 10 and they install fine.
> 
> Thanks
Comment 4 Eric Desgranges 2009-01-28 11:58:30 EST
I was just wondering why the error would fire when I do a yum install php-pear-Net-SMTP or yum remove php-pear-Net-SMTP... 

(In reply to comment #2)
> This is not an issue with php-pear-* but with you php installation.
> 
> I don't know wsf.so extension.
> It seems you are using Extension which are not from Fedora repo.
> 
> Probably "NOT A BUG"
> 
> +
Comment 5 Steven Moix 2009-01-28 12:15:05 EST
I don't have a real idea, but it's probably due to a mix you made with manually installed pear packages like Remi told you. I'm closing this bugreport.

Note You need to log in before you can comment on or make changes to this bug.