Bug 482837 - postfix package: garbage files in /etc/postfix/
postfix package: garbage files in /etc/postfix/
Status: CLOSED DUPLICATE of bug 490983
Product: Fedora
Classification: Fedora
Component: postfix (Show other bugs)
10
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Miroslav Lichvar
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-28 09:34 EST by Dean Mander
Modified: 2009-05-26 07:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-26 07:45:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dean Mander 2009-01-28 09:34:48 EST
Description of problem:

I've updated from Fedora 8 to 10 and noticed there is a lot of useless "garbage" files in /etc/postfix/, coming from the postfix rpm:

/etc/postfix/makedefs.out-x86_64
/etc/postfix/header_checks
/etc/postfix/postfix-files
etc...

Version-Release number of selected component (if applicable):
postfix-2.5.5-1.fc10.x86_64

Expected results:
in Fedora 8 only main.cf and master.cf were in the directory.

I guess the %files section in the package specfile needs an update?
Comment 1 Dean Mander 2009-04-18 04:57:47 EDT
packager still alive?
Comment 2 Miroslav Lichvar 2009-05-26 07:45:21 EDT

*** This bug has been marked as a duplicate of bug 490983 ***

Note You need to log in before you can comment on or make changes to this bug.