Bug 483104 - Upgrade ccid to 1.3.9 version
Upgrade ccid to 1.3.9 version
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ccid (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Bob Relyea
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-29 12:43 EST by Roman Kisilenko
Modified: 2009-03-05 21:31 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-05 21:31:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roman Kisilenko 2009-01-29 12:43:29 EST
Description of problem:
ccid version 1.3.9 released on Nov 2008 (http://svn.debian.org/wsvn/pcsclite/tags/ccid/ccid-1.3.9/README?op=file&rev=0&sc=0) support some new smartcard readers. It would be great to have ccid updated to 1.3.9 in fedora repositories as well in order to have support for these devices in Fedora.

Version-Release number of selected component (if applicable): 1.3.8
Comment 1 Bob Relyea 2009-03-05 21:31:10 EST
checked in to rawhide

Note You need to log in before you can comment on or make changes to this bug.