Bug 483138 - Unable to add a windows live hotmail account
Unable to add a windows live hotmail account
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: mail-notification (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Dmitry Butskoy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-29 15:31 EST by Oliver Henshaw
Modified: 2009-01-30 11:25 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-30 11:25:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Oliver Henshaw 2009-01-29 15:31:14 EST
Description of problem:

Configuring a windows live hotmail account does not succeed, mail-notification reports:

"unhandled Windows Live Hotmail mailbox (cannot execute "GetLive": Failed to execute child process "GetLive" (No such file or directory))"

It seems to be missing either a file or a package dependency.


Additional info:

These bug reports seem related:

https://bugs.launchpad.net/mail-notification/+bug/278205
https://bugs.launchpad.net/mail-notification/+bug/297774


Version-Release number of selected component (if applicable):
mail-notification-5.4-4.fc10.i386
Comment 1 Dmitry Butskoy 2009-01-30 11:25:07 EST
It seems to me that there is no such a "GetLive" package in Fedora for now. If I am wrong, please, reopen.

Note You need to log in before you can comment on or make changes to this bug.