Bug 483176 - Sections 2.8 and 2.9 refer to old Moin wiki policy
Sections 2.8 and 2.9 refer to old Moin wiki policy
Status: CLOSED CURRENTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: translation-quick-start-guide (Show other bugs)
devel
All Linux
low Severity medium
: ---
: ---
Assigned To: Karsten Wade
A S Alam
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-29 19:27 EST by Ian Weller
Modified: 2013-07-02 20:50 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-05 22:29:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ian Weller 2009-01-29 19:27:36 EST
Sections 2.8 and 2.9 of the TQSG are very out of date.

In section 2.8, step one can be replaced by an explanatory statement
saying that once you have a FAS account, you're permitted to edit the
wiki. The next can be deleted as it would be explained in 2.9. The third
step can be kept but the trailing slash on the URL should be deleted.

In section 2.9, replace the URL in step 1 with something like
  https://fedoraproject.org/wiki/User:Fasname,
where Fasname is replaced with the FAS username. The trailing slash
on the URL in step 2 should be deleted.

These changes reflect wiki policies that have been in place since the
switch to MediaWiki in May 2008.
Comment 1 Ian Weller 2009-01-29 19:28:14 EST
(In reply to comment #0)
> In section 2.8, step one can be replaced by an explanatory statement
> saying that once you have a FAS account, you're permitted to edit the
> wiki.

Correction: once you have a FAS account and have signed the CLA, you're permitted to edit the wiki.
Comment 2 Noriko Mizumoto 2009-01-29 20:31:02 EST
Thanks, Ian
Currently published version is "Version 0.5 (2008-04-18)"
Latest version is "Version 0.5.2 (2009-01-09"

The latest version has already been corrected the points suggested.
We need to publish latest version, but I do not have right.
The ball is passed to Karsten.

Note You need to log in before you can comment on or make changes to this bug.