Bug 483193 - [RFE] Allow opening of ports based on current servers
[RFE] Allow opening of ports based on current servers
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: system-config-firewall (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Thomas Woerner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-30 01:35 EST by Ignacio Vazquez-Abrams
Modified: 2013-11-06 14:27 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-06 14:27:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ignacio Vazquez-Abrams 2009-01-30 01:35:31 EST
Have another tab that contains a list of ports that currently have servers running on the machine to allow selection of ports to open.
Comment 1 Thomas Woerner 2010-03-22 10:52:31 EDT
This is a nice idea and might be integrated tinto the trusted services tab.
Comment 2 Thomas Woerner 2013-11-06 14:27:44 EST
Closing because there will not be big changes to system-config-firewall anymore.

Note You need to log in before you can comment on or make changes to this bug.