Bug 483227 - firefox crashes sometimes on www.emusic.com
firefox crashes sometimes on www.emusic.com
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Christopher Aillon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-30 06:15 EST by Kjartan Maraas
Modified: 2009-01-31 12:58 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-31 12:58:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
backtrace from gdb (22.07 KB, text/plain)
2009-01-30 06:16 EST, Kjartan Maraas
no flags Details

  None (edit)
Description Kjartan Maraas 2009-01-30 06:15:29 EST
Description of problem:

Attaching a backtrace from gdb.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Kjartan Maraas 2009-01-30 06:16:15 EST
Created attachment 330457 [details]
backtrace from gdb
Comment 2 Matěj Cepl 2009-01-30 07:24:01 EST
(In reply to comment #1)
> Created an attachment (id=330457) backtrace from gdb

This is not complete output of gdb and there is no crash there.

a) Could we get it whole including the top, please?
b) Did Firefox actually crash -- like the window went away? Otherwise I don't understand how you were able to attach gdb to the already crashed firefox.
Comment 3 Matěj Cepl 2009-01-30 07:48:39 EST
BTW, one more thing -- could try to run firefox with -safe-mode parameter. Does it help?
Comment 4 Kjartan Maraas 2009-01-30 07:56:30 EST
The output I attached was the result of gdb -p <pidof firefox> on a running instance. Then  I hit 'c' to continue and tried to trigger the crash.

When I had done that - it was a sigsegv - I did 'set logging file /tmp/firefox-crash.txt' and 'set logging on' in gdb and hit thread apply all bt.

So this is all that gdb was willing to give me it seems. Not sure why it looks incomplete to you? The crash was in thread #1 if that helps.
Comment 5 Kjartan Maraas 2009-01-30 12:49:07 EST
I've been unable to reproduce this in safe mode.
Comment 6 Matěj Cepl 2009-01-31 12:58:05 EST
(In reply to comment #5)
> I've been unable to reproduce this in safe mode.

So, I am afraid it is a bug in one of your plugins. Uninstall them all and then try this again with installing one at the time.

Meanwhile, I have to close this as NOTABUG (not our bug that is). Please, reopen if you disagree with additional information.

Note You need to log in before you can comment on or make changes to this bug.