Bug 483229 - [RFE]: Please upgrade python-bugzilla to version 0.4 in EPEL
[RFE]: Please upgrade python-bugzilla to version 0.4 in EPEL
Status: CLOSED RAWHIDE
Product: Fedora EPEL
Classification: Fedora
Component: python-bugzilla (Show other bugs)
el5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Will Woods
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-30 06:38 EST by Radek Bíba
Modified: 2009-04-17 05:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-14 11:53:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Radek Bíba 2009-01-30 06:38:04 EST
Description of problem:
My main interest is in the ability to use ~/.bugzillacookies. With the current version in EPEL, I can't even do 'bugzilla login', so I always get a "Fault 102: 'You are not authorized..." when I try to access a bug that is restricted. With version 0.4, which I took from rawhide and rebuilt on my RHEL 5 box, python-bugzilla is able to read and white cookies in ~/.bugzillacookies. Not to mention many other fixes and enhancements in the newer version.
Comment 1 Will Woods 2009-04-14 11:53:15 EDT
I've built python-bugzilla-0.5.1-2 for EPEL5. That should help.
Comment 2 Radek Bíba 2009-04-17 05:52:06 EDT
Great! Thanks!

Note You need to log in before you can comment on or make changes to this bug.