Bug 483389 - include version and arch of removed packages in the yum.log
include version and arch of removed packages in the yum.log
Status: CLOSED DUPLICATE of bug 198265
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-31 08:23 EST by Pavol Šimo
Modified: 2014-01-21 18:07 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-02 12:35:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavol Šimo 2009-01-31 08:23:25 EST
In the multiarch system it is unclear what exact package is removed from the system by examining the /var/log/yum.log file, because of missing arch (and version) of erased package.
Please include information after removing package in the form that is written after installing or upgrading packages.
Comment 1 James Antill 2009-02-02 12:35:07 EST

*** This bug has been marked as a duplicate of bug 198265 ***

Note You need to log in before you can comment on or make changes to this bug.