Bug 483478 - (staff_u) SELinux is preventing mingetty (getty_t) "sys_rawio" getty_t.
(staff_u) SELinux is preventing mingetty (getty_t) "sys_rawio" getty_t.
Status: CLOSED DUPLICATE of bug 483462
Product: Fedora
Classification: Fedora
Component: mingetty (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Bernie Innocenti
Fedora Extras Quality Assurance
: SELinux
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-01 11:51 EST by Matěj Cepl
Modified: 2009-02-02 09:57 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-02 09:57:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matěj Cepl 2009-02-01 11:51:00 EST
(and yes I am using ext4 on / -- is that a problem?)
Souhrn:

SELinux is preventing mingetty (getty_t) "sys_rawio" getty_t.

Podrobný popis:

SELinux denied access requested by mingetty. It is not expected that this access
is required by mingetty and this access may signal an intrusion attempt. It is
also possible that the specific version or configuration of the application is
causing it to require additional access.

Povolení přístupu:

You can generate a local policy module to allow this access - see FAQ
(http://fedora.redhat.com/docs/selinux-faq-fc5/#id2961385) Or you can disable
SELinux protection altogether. Disabling SELinux protection is not recommended.
Please file a bug report (http://bugzilla.redhat.com/bugzilla/enter_bug.cgi)
against this package.

Další informace:

Kontext zdroje                system_u:system_r:getty_t:s0
Kontext cíle                 system_u:system_r:getty_t:s0
Objekty cíle                 None [ capability ]
Zdroj                         mingetty
Cesta zdroje                  <Neznámé>
Port                          <Neznámé>
Počítač                    viklef.ceplovi.cz
RPM balíčky zdroje          
RPM balíčky cíle           
RPM politiky                  selinux-policy-3.5.13-40.fc10
Selinux povolen               True
Typ politiky                  targeted
MLS povoleno                  True
Vynucovací režim            Enforcing
Název zásuvného modulu     catchall
Název počítače            viklef.ceplovi.cz
Platforma                     Linux viklef.ceplovi.cz
                              2.6.27.12-170.2.5.fc10.x86_64 #1 SMP Wed Jan 21
                              01:33:24 EST 2009 x86_64 x86_64
Počet upozornění           1
Poprvé viděno               Pá 30. leden 2009, 06:01:01 CET
Naposledy viděno             Pá 30. leden 2009, 06:01:01 CET
Místní ID                   6679a57c-af3f-4cba-815a-a6296775a90d
Čísla řádků              

Původní zprávy auditu      

node=viklef.ceplovi.cz type=AVC msg=audit(1233291661.438:138): avc:  denied  { sys_rawio } for  pid=2631 comm="mingetty" capability=17 scontext=system_u:system_r:getty_t:s0 tcontext=system_u:system_r:getty_t:s0 tclass=capability

node=viklef.ceplovi.cz type=AVC msg=audit(1233291661.438:138): avc:  denied  { sys_rawio } for  pid=2632 comm="mingetty" capability=17 scontext=system_u:system_r:getty_t:s0 tcontext=system_u:system_r:getty_t:s0 tclass=capability

node=viklef.ceplovi.cz type=AVC msg=audit(1233291661.438:138): avc:  denied  { sys_admin } for  pid=2693 comm="gdm-simple-slav" capability=21 scontext=system_u:system_r:xdm_t:s0-s0:c0.c1023 tcontext=system_u:system_r:xdm_t:s0-s0:c0.c1023 tclass=capability

node=viklef.ceplovi.cz type=AVC msg=audit(1233291661.438:138): avc:  denied  { sys_admin } for  pid=2803 comm="gdm-session-wor" capability=21 scontext=system_u:system_r:xdm_t:s0-s0:c0.c1023 tcontext=system_u:system_r:xdm_t:s0-s0:c0.c1023 tclass=capability
Comment 1 Daniel Walsh 2009-02-02 09:57:58 EST

*** This bug has been marked as a duplicate of bug 483462 ***

Note You need to log in before you can comment on or make changes to this bug.