Bug 483479 - (staff_u, ext4) SELinux is preventing pcscd (pcscd_t) "sys_admin" pcscd_t.
(staff_u, ext4) SELinux is preventing pcscd (pcscd_t) "sys_admin" pcscd_t.
Status: CLOSED DUPLICATE of bug 483462
Product: Fedora
Classification: Fedora
Component: pcsc-lite (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Bob Relyea
Fedora Extras Quality Assurance
: SELinux
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-01 11:53 EST by Matěj Cepl
Modified: 2009-02-02 09:58 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-02 09:58:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matěj Cepl 2009-02-01 11:53:23 EST
Souhrn:

SELinux is preventing pcscd (pcscd_t) "sys_admin" pcscd_t.

Podrobný popis:

SELinux denied access requested by pcscd. It is not expected that this access is
required by pcscd and this access may signal an intrusion attempt. It is also
possible that the specific version or configuration of the application is
causing it to require additional access.

Povolení přístupu:

You can generate a local policy module to allow this access - see FAQ
(http://fedora.redhat.com/docs/selinux-faq-fc5/#id2961385) Or you can disable
SELinux protection altogether. Disabling SELinux protection is not recommended.
Please file a bug report (http://bugzilla.redhat.com/bugzilla/enter_bug.cgi)
against this package.

Další informace:

Kontext zdroje                system_u:system_r:pcscd_t:s0
Kontext cíle                 system_u:system_r:pcscd_t:s0
Objekty cíle                 None [ capability ]
Zdroj                         pcscd
Cesta zdroje                  <Neznámé>
Port                          <Neznámé>
Počítač                    viklef.ceplovi.cz
RPM balíčky zdroje          
RPM balíčky cíle           
RPM politiky                  selinux-policy-3.5.13-40.fc10
Selinux povolen               True
Typ politiky                  targeted
MLS povoleno                  True
Vynucovací režim            Enforcing
Název zásuvného modulu     catchall
Název počítače            viklef.ceplovi.cz
Platforma                     Linux viklef.ceplovi.cz
                              2.6.27.12-170.2.5.fc10.x86_64 #1 SMP Wed Jan 21
                              01:33:24 EST 2009 x86_64 x86_64
Počet upozornění           1
Poprvé viděno               Pá 30. leden 2009, 06:01:01 CET
Naposledy viděno             Pá 30. leden 2009, 06:01:01 CET
Místní ID                   1e0674b1-f97a-4e5d-8ec1-50bd56c754b7
Čísla řádků              

Původní zprávy auditu      

node=viklef.ceplovi.cz type=AVC msg=audit(1233291661.438:138): avc:  denied  { sys_admin } for  pid=2401 comm="pcscd" capability=21 scontext=system_u:system_r:pcscd_t:s0 tcontext=system_u:system_r:pcscd_t:s0 tclass=capability

node=viklef.ceplovi.cz type=AVC msg=audit(1233291661.438:138): avc:  denied  { sys_resource } for  pid=2401 comm="pcscd" capability=24 scontext=system_u:system_r:pcscd_t:s0 tcontext=system_u:system_r:pcscd_t:s0 tclass=capability

node=viklef.ceplovi.cz type=AVC msg=audit(1233291661.438:138): avc:  denied  { sys_rawio } for  pid=2401 comm="pcscd" capability=17 scontext=system_u:system_r:pcscd_t:s0 tcontext=system_u:system_r:pcscd_t:s0 tclass=capability

node=viklef.ceplovi.cz type=AVC msg=audit(1233291661.438:138): avc:  denied  { sys_rawio } for  pid=2402 comm="NetworkManager" capability=17 scontext=system_u:system_r:NetworkManager_t:s0 tcontext=system_u:system_r:NetworkManager_t:s0 tclass=capability

node=viklef.ceplovi.cz type=AVC msg=audit(1233291661.438:138): avc:  denied  { sys_rawio } for  pid=3337 comm="NetworkManager" capability=17 scontext=system_u:system_r:NetworkManager_t:s0 tcontext=system_u:system_r:NetworkManager_t:s0 tclass=capability

node=viklef.ceplovi.cz type=AVC msg=audit(1233291661.438:138): avc:  denied  { sys_rawio } for  pid=2409 comm="wpa_supplicant" capability=17 scontext=system_u:system_r:NetworkManager_t:s0-s0:c0.c1023 tcontext=system_u:system_r:NetworkManager_t:s0-s0:c0.c1023 tclass=capability

node=viklef.ceplovi.cz type=AVC msg=audit(1233291661.438:138): avc:  denied  { sys_rawio } for  pid=2411 comm="nm-system-setti" capability=17 scontext=system_u:system_r:NetworkManager_t:s0-s0:c0.c1023 tcontext=system_u:system_r:NetworkManager_t:s0-s0:c0.c1023 tclass=capability

node=viklef.ceplovi.cz type=AVC msg=audit(1233291661.438:138): avc:  denied  { sys_admin } for  pid=2441 comm="setroubleshootd" capability=21 scontext=system_u:system_r:setroubleshootd_t:s0 tcontext=system_u:system_r:setroubleshootd_t:s0 tclass=capability

node=viklef.ceplovi.cz type=AVC msg=audit(1233291661.438:138): avc:  denied  { sys_rawio } for  pid=2441 comm="setroubleshootd" capability=17 scontext=system_u:system_r:setroubleshootd_t:s0 tcontext=system_u:system_r:setroubleshootd_t:s0 tclass=capability

node=viklef.ceplovi.cz type=AVC msg=audit(1233291661.438:138): avc:  denied  { sys_admin } for  pid=2695 comm="setroubleshootd" capability=21 scontext=system_u:system_r:setroubleshootd_t:s0 tcontext=system_u:system_r:setroubleshootd_t:s0 tclass=capability

node=viklef.ceplovi.cz type=AVC msg=audit(1233291661.438:138): avc:  denied  { sys_rawio } for  pid=2695 comm="setroubleshootd" capability=17 scontext=system_u:system_r:setroubleshootd_t:s0 tcontext=system_u:system_r:setroubleshootd_t:s0 tclass=capability

node=viklef.ceplovi.cz type=AVC msg=audit(1233291661.438:138): avc:  denied  { sys_admin } for  pid=2696 comm="setroubleshootd" capability=21 scontext=system_u:system_r:setroubleshootd_t:s0 tcontext=system_u:system_r:setroubleshootd_t:s0 tclass=capability

node=viklef.ceplovi.cz type=AVC msg=audit(1233291661.438:138): avc:  denied  { sys_rawio } for  pid=2696 comm="setroubleshootd" capability=17 scontext=system_u:system_r:setroubleshootd_t:s0 tcontext=system_u:system_r:setroubleshootd_t:s0 tclass=capability

node=viklef.ceplovi.cz type=AVC msg=audit(1233291661.438:138): avc:  denied  { sys_admin } for  pid=2449 comm="bluetoothd" capability=21 scontext=system_u:system_r:bluetooth_t:s0 tcontext=system_u:system_r:bluetooth_t:s0 tclass=capability

node=viklef.ceplovi.cz type=AVC msg=audit(1233291661.438:138): avc:  denied  { sys_resource } for  pid=2449 comm="bluetoothd" capability=24 scontext=system_u:system_r:bluetooth_t:s0 tcontext=system_u:system_r:bluetooth_t:s0 tclass=capability

node=viklef.ceplovi.cz type=AVC msg=audit(1233291661.438:138): avc:  denied  { sys_rawio } for  pid=2449 comm="bluetoothd" capability=17 scontext=system_u:system_r:bluetooth_t:s0 tcontext=system_u:system_r:bluetooth_t:s0 tclass=capability

node=viklef.ceplovi.cz type=AVC msg=audit(1233291661.438:138): avc:  denied  { sys_admin } for  pid=2477 comm="sshd" capability=21 scontext=system_u:system_r:sshd_t:s0-s0:c0.c1023 tcontext=system_u:system_r:sshd_t:s0-s0:c0.c1023 tclass=capability

node=viklef.ceplovi.cz type=AVC msg=audit(1233291661.438:138): avc:  denied  { sys_rawio } for  pid=2477 comm="sshd" capability=17 scontext=system_u:system_r:sshd_t:s0-s0:c0.c1023 tcontext=system_u:system_r:sshd_t:s0-s0:c0.c1023 tclass=capability

node=viklef.ceplovi.cz type=AVC msg=audit(1233291661.438:138): avc:  denied  { sys_admin } for  pid=2520 comm="dovecot" capability=21 scontext=system_u:system_r:dovecot_t:s0 tcontext=system_u:system_r:dovecot_t:s0 tclass=capability

node=viklef.ceplovi.cz type=AVC msg=audit(1233291661.438:138): avc:  denied  { sys_rawio } for  pid=2520 comm="dovecot" capability=17 scontext=system_u:system_r:dovecot_t:s0 tcontext=system_u:system_r:dovecot_t:s0 tclass=capability

node=viklef.ceplovi.cz type=AVC msg=audit(1233291661.438:138): avc:  denied  { sys_admin } for  pid=2521 comm="dovecot-auth" capability=21 scontext=system_u:system_r:dovecot_auth_t:s0 tcontext=system_u:system_r:dovecot_auth_t:s0 tclass=capability

node=viklef.ceplovi.cz type=AVC msg=audit(1233291661.438:138): avc:  denied  { sys_resource } for  pid=2521 comm="dovecot-auth" capability=24 scontext=system_u:system_r:dovecot_auth_t:s0 tcontext=system_u:system_r:dovecot_auth_t:s0 tclass=capability

node=viklef.ceplovi.cz type=AVC msg=audit(1233291661.438:138): avc:  denied  { sys_rawio } for  pid=2521 comm="dovecot-auth" capability=17 scontext=system_u:system_r:dovecot_auth_t:s0 tcontext=system_u:system_r:dovecot_auth_t:s0 tclass=capability

node=viklef.ceplovi.cz type=AVC msg=audit(1233291661.438:138): avc:  denied  { sys_rawio } for  pid=2541 comm="gpm" capability=17 scontext=system_u:system_r:gpm_t:s0 tcontext=system_u:system_r:gpm_t:s0 tclass=capability

node=viklef.ceplovi.cz type=AVC msg=audit(1233291661.438:138): avc:  denied  { sys_admin } for  pid=2568 comm="kerneloops" capability=21 scontext=system_u:system_r:kerneloops_t:s0 tcontext=system_u:system_r:kerneloops_t:s0 tclass=capability

node=viklef.ceplovi.cz type=AVC msg=audit(1233291661.438:138): avc:  denied  { sys_resource } for  pid=2568 comm="kerneloops" capability=24 scontext=system_u:system_r:kerneloops_t:s0 tcontext=system_u:system_r:kerneloops_t:s0 tclass=capability

node=viklef.ceplovi.cz type=AVC msg=audit(1233291661.438:138): avc:  denied  { sys_rawio } for  pid=2568 comm="kerneloops" capability=17 scontext=system_u:system_r:kerneloops_t:s0 tcontext=system_u:system_r:kerneloops_t:s0 tclass=capability

node=viklef.ceplovi.cz type=AVC msg=audit(1233291661.438:138): avc:  denied  { sys_admin } for  pid=2627 comm="gdm-binary" capability=21 scontext=system_u:system_r:xdm_t:s0-s0:c0.c1023 tcontext=system_u:system_r:xdm_t:s0-s0:c0.c1023 tclass=capability

node=viklef.ceplovi.cz type=AVC msg=audit(1233291661.438:138): avc:  denied  { sys_rawio } for  pid=2628 comm="mingetty" capability=17 scontext=system_u:system_r:getty_t:s0 tcontext=system_u:system_r:getty_t:s0 tclass=capability

node=viklef.ceplovi.cz type=AVC msg=audit(1233291661.438:138): avc:  denied  { sys_rawio } for  pid=2629 comm="mingetty" capability=17 scontext=system_u:system_r:getty_t:s0 tcontext=system_u:system_r:getty_t:s0 tclass=capability

node=viklef.ceplovi.cz type=AVC msg=audit(1233291661.438:138): avc:  denied  { sys_rawio } for  pid=2630 comm="mingetty" capability=17 scontext=system_u:system_r:getty_t:s0 tcontext=system_u:system_r:getty_t:s0 tclass=capability
Comment 1 Daniel Walsh 2009-02-02 09:58:31 EST

*** This bug has been marked as a duplicate of bug 483462 ***

Note You need to log in before you can comment on or make changes to this bug.