Bug 483512 - Missing Component Listing items
Missing Component Listing items
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Query/Bug List (Show other bugs)
3.2
All All
low Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
https://bugzilla.redhat.com/query.cgi...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-01 20:30 EST by jagginess
Modified: 2013-06-23 22:24 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Please note I have no idea if this is related to a bug in bugzilla itself.. but there is a problem with the bugzilla site..
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-01 20:39:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jagginess 2009-02-01 20:30:05 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Open https://bugzilla.redhat.com/query.cgi?query=advanced (as anonymous)
2. Select Fedora, Fedora again
3. Try viewing all component lists..(notice pulseaudio is missing)

4. Login into account and repeat above procedure (notice now pulseaudio is showing)

Actual results:
lack of listing items

Expected results:
a completion of listing items


Additional info:
bugzilla being used is mentioned as 3.1.4+ on its frontpage, i chose 3.2 in bugzilla report

this is probably not a bug related to bugzilla
Comment 1 Noura El hawary 2009-02-01 20:39:01 EST
Please click on the button 'Refresh Componenets/Versions/Milestones' after you select Fedora classification and Fedora product, you will then see the missing component in the component list.

Noura 


(In reply to comment #0)
> Description of problem:
> 
> 
> Version-Release number of selected component (if applicable):
> 
> 
> How reproducible:
> 
> 
> Steps to Reproduce:
> 1. Open https://bugzilla.redhat.com/query.cgi?query=advanced (as anonymous)
> 2. Select Fedora, Fedora again
> 3. Try viewing all component lists..(notice pulseaudio is missing)
> 
> 4. Login into account and repeat above procedure (notice now pulseaudio is
> showing)
> 
> Actual results:
> lack of listing items
> 
> Expected results:
> a completion of listing items
> 
> 
> Additional info:
> bugzilla being used is mentioned as 3.1.4+ on its frontpage, i chose 3.2 in
> bugzilla report
> 
> this is probably not a bug related to bugzilla

Note You need to log in before you can comment on or make changes to this bug.