Bug 483536 - wrong asterisk.conf path in init file
wrong asterisk.conf path in init file
Status: CLOSED DUPLICATE of bug 475449
Product: Fedora
Classification: Fedora
Component: asterisk (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Jeffrey C. Ollie
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-02 04:37 EST by takeshi sakurai
Modified: 2009-02-02 08:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-02 08:10:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fix variable of asterisk.conf path (552 bytes, patch)
2009-02-02 04:37 EST, takeshi sakurai
no flags Details | Diff

  None (edit)
Description takeshi sakurai 2009-02-02 04:37:36 EST
Created attachment 330605 [details]
fix variable of asterisk.conf path 

$AST_CONFIG has full path of asterisk.conf.
But in "/etc/init.d/asterisk", write "$AST_CONFIG/asterisk.conf".
Because of this, system say "can't find asterisk.conf"

See an attachement how to fix this problem.
Comment 1 Jeffrey C. Ollie 2009-02-02 08:10:14 EST

*** This bug has been marked as a duplicate of bug 475449 ***

Note You need to log in before you can comment on or make changes to this bug.