Bug 483658 - Laptop suspends twice every time
Laptop suspends twice every time
Status: CLOSED DUPLICATE of bug 487003
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-02 15:22 EST by Steven Bularca
Modified: 2009-07-12 09:27 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-12 09:27:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 261084 None None None Never

  None (edit)
Description Steven Bularca 2009-02-02 15:22:16 EST
Description of problem:
Laptop suspends twice when pressing suspend button

Version-Release number of selected component (if applicable):


How reproducible:
Virtually every time the suspend button is pressed on the keyboard.

Steps to Reproduce:
1. Press suspend button on keyboard.  Wait for laptop to suspend.
2. Press power button to wake laptop back up.
  
Actual results:
Laptop suspends again


Expected results:
Laptop should be awake after the 1st waking up.


Additional info:
I am not sure if this is due to the kernel or gnome-power-manager.  This referenced bug over at launchpad (https://bugs.launchpad.net/ubuntu/+source/gnome-power-manager/+bug/261084) has it filed under gnome-power-manager, so I kept it consistent here too.  Apparently if you suspend using the suspend button it suspends twice, however if you click "suspend" from the gnome-power-manager applet it works normally.  The referenced bug at launchpad has been marked as fixed however Ubuntu users are still reporting that the issue persists.  I myself have noticed this issue on Fedora 10 with an HP Pavilion dv1657cl and a DELL Latitude D520 both on Intel x86 CPUs.
Comment 1 Andrew Hecox 2009-07-12 09:27:07 EDT

*** This bug has been marked as a duplicate of bug 487003 ***

Note You need to log in before you can comment on or make changes to this bug.