Bug 483749 - Add keberos auth to the java client
Add keberos auth to the java client
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: qpid-java (Show other bugs)
beta
All Linux
high Severity medium
: 1.1
: ---
Assigned To: Rajith Attapattu
Jan Sarenik
:
: 445748 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-03 09:10 EST by Rajith Attapattu
Modified: 2009-06-15 08:05 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-15 08:05:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rajith Attapattu 2009-02-03 09:10:35 EST
The java client currently supports PLAIN and there is code for CRAM-MD5 all though not hooked up. We need to add another call back handler to keberos.
Comment 1 Rajith Attapattu 2009-02-09 17:31:18 EST
This feature is committed at rev 742267 on Qpid trunk.
This is tracked upstream by https://issues.apache.org/jira/browse/QPID-1645.
Comment 2 Rajith Attapattu 2009-02-09 17:32:45 EST
*** Bug 445748 has been marked as a duplicate of this bug. ***
Comment 3 Jan Sarenik 2009-04-21 06:02:42 EDT
VERIFIED, see https://issues.apache.org/jira/browse/QPID-1645

Note You need to log in before you can comment on or make changes to this bug.