Bug 483795 - Problem of conflict of totem with SElinux
Problem of conflict of totem with SElinux
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
10
i386 Linux
low Severity urgent
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-03 12:06 EST by Preetam
Modified: 2009-02-04 06:14 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-04 06:14:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
SELinux troubleshooter output (3.20 KB, text/plain)
2009-02-03 12:06 EST, Preetam
no flags Details
SELinux troubleshooter output on opening 'cheese' (3.16 KB, text/plain)
2009-02-03 23:03 EST, Preetam
no flags Details

  None (edit)
Description Preetam 2009-02-03 12:06:10 EST
Created attachment 330754 [details]
SELinux troubleshooter output

Description of problem: On starting computer I get the pop up SEtroubleshooter. AV denial. It refers to a lib misfunction in totem. I am unable to get good volume output from totem


Version-Release number of selected component (if applicable):totem-2.24.3-1-fc10.i386


How reproducible:On starting computer


Steps to Reproduce:
1.The same problem occurs on playing DivX Files in totem
2.
3.
  
Actual results:


Expected results:


Additional info:
I have attached the SElinux alert
Comment 1 Preetam 2009-02-03 23:03:19 EST
Created attachment 330809 [details]
SELinux troubleshooter output on opening 'cheese'
Comment 2 Bastien Nocera 2009-02-04 06:14:57 EST
This is due to a 3rd-party GStreamer plugin, not Totem.

Note You need to log in before you can comment on or make changes to this bug.