Bug 483809 - ISE on loading perl pages.
ISE on loading perl pages.
Status: CLOSED NOTABUG
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Other (Show other bugs)
530
All Linux
high Severity medium
: ---
: ---
Assigned To: Shannon Hughes
Preethi Thomas
:
Depends On:
Blocks: 456985
  Show dependency treegraph
 
Reported: 2009-02-03 13:07 EST by Preethi Thomas
Modified: 2009-08-13 09:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-09 14:18:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
traceback from monitoring page (1.10 KB, application/octet-stream)
2009-02-03 13:07 EST, Preethi Thomas
no flags Details
manage-channels page (1.01 KB, application/octet-stream)
2009-02-03 13:08 EST, Preethi Thomas
no flags Details
system group page (1.12 KB, application/octet-stream)
2009-02-03 13:09 EST, Preethi Thomas
no flags Details
monitoring page (1.10 KB, text/plain)
2009-02-03 15:31 EST, Preethi Thomas
no flags Details
manage-channels page (1.01 KB, text/plain)
2009-02-03 15:33 EST, Preethi Thomas
no flags Details
system group page (1.12 KB, text/plain)
2009-02-03 15:35 EST, Preethi Thomas
no flags Details

  None (edit)
Description Preethi Thomas 2009-02-03 13:07:15 EST
Created attachment 330759 [details]
traceback from monitoring page

Description of problem:

Looks like the satellite throws an exception on loading perl pages. I do not have specific steps to reproduce yet as it seems so sporadic. Will update bugzilla once I have the steps. In the mean time attaching a couple of tracebacks. 
Version-Release number of selected component (if applicable):

Satellite-5.3.0-RHEL5-re20090127.2-i386-embedded-oracle.iso
How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Preethi Thomas 2009-02-03 13:08:07 EST
Created attachment 330760 [details]
manage-channels page
Comment 2 Preethi Thomas 2009-02-03 13:09:02 EST
Created attachment 330761 [details]
system group page
Comment 3 Preethi Thomas 2009-02-03 15:31:45 EST
Created attachment 330772 [details]
monitoring page
Comment 4 Preethi Thomas 2009-02-03 15:33:49 EST
Created attachment 330774 [details]
manage-channels page
Comment 5 Preethi Thomas 2009-02-03 15:35:00 EST
Created attachment 330775 [details]
system group page
Comment 6 Shannon Hughes 2009-02-09 14:18:46 EST
preethi and i can't duplicate this anymore. closing as notabug:

<Preethi_hm> hi
<Preethi_hm> i tried all the .pxt pages and did not get the error. 
<Preethi_hm> so please go ahead close the bug. I will reopen it if I run into it again.
<shughes> k, thx for checking

Note You need to log in before you can comment on or make changes to this bug.