Bug 483813 - Anaconda 11.4.1.62: error resolving dependencies
Anaconda 11.4.1.62: error resolving dependencies
Status: CLOSED DUPLICATE of bug 473239
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
10
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
anaconda_trace_hash:bc0ac09fd0bb9be26...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-03 13:28 EST by Tõivo Leedjärv
Modified: 2014-01-21 18:07 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-03 15:05:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (133.05 KB, text/plain)
2009-02-03 13:28 EST, Tõivo Leedjärv
no flags Details

  None (edit)
Description Tõivo Leedjärv 2009-02-03 13:28:16 EST
This bug was filed automatically by anaconda.
Comment 1 Tõivo Leedjärv 2009-02-03 13:28:40 EST
Created attachment 330762 [details]
Attached traceback automatically from anaconda.
Comment 2 Tõivo Leedjärv 2009-02-03 14:54:38 EST
The error occurs when trying to upgrade or install on partition that has Fedora already installed. Apparently it is caused by an invalid (?) or incomplete package header. Package 'jprofiler' (which was already installed previously) does not have a 'Summary'.
Comment 3 James Antill 2009-02-03 15:05:14 EST

*** This bug has been marked as a duplicate of bug 473239 ***

Note You need to log in before you can comment on or make changes to this bug.