Bug 483826 - TabletPC on ttyS0 not detected according to dmesg
TabletPC on ttyS0 not detected according to dmesg
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: linuxwacom (Show other bugs)
4.7
All Linux
low Severity medium
: rc
: ---
Assigned To: Aristeu Rozanski
desktop-bugs@redhat.com
: Desktop
Depends On:
Blocks: 483828
  Show dependency treegraph
 
Reported: 2009-02-03 14:54 EST by Suzanne Hillman
Modified: 2012-06-20 12:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 12:16:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Suzanne Hillman 2009-02-03 14:54:30 EST
Description of problem:
TabletPC on ttyS0 not detected according to dmesg. Aris suggests that it's something with udev and pnp in RHEL4.

This _does_ work in RHEL5, and F9.
Comment 3 Jiri Pallich 2012-06-20 12:16:25 EDT
Thank you for submitting this issue for consideration in Red Hat Enterprise Linux. The release for which you requested us to review is now End of Life. 
Please See https://access.redhat.com/support/policy/updates/errata/

If you would like Red Hat to re-consider your feature request for an active release, please re-open the request via appropriate support channels and provide additional supporting details about the importance of this issue.

Note You need to log in before you can comment on or make changes to this bug.