Bug 483882 - [Update] Update failed to install with message "Authentication Failed"
[Update] Update failed to install with message "Authentication Failed"
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kpackagekit (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-04 00:06 EST by A S Alam
Modified: 2013-07-02 20:50 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-04 17:44:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description A S Alam 2009-02-04 00:06:10 EST
Description of problem:
while run application, it shows Update, but not install them. while Click "Apply all available update", it show error like this

"Authentication Failed"
Application run as normal user

Version-Release number of selected component (if applicable):
kpackagekit-0.4.2-0.1.20090128svn.fc11.i386

How reproducible:
Evertime

Steps to Reproduce:
1. run application (Alt +F2)
2. goto update (available)
3. Click "Apply all available updates)
  
Actual results:
Showing error message "Authentication Failed"

Expected results:
Should ask for Root password or something to update packages

Additional info:
with Root also same error message (from su - from terminal)
Comment 1 Steven M. Parrish 2009-04-04 17:09:20 EDT
kpackagekit-0.4.2-0.1.20090128svn.fc11.i386
has been deprecated. Please uninstall and reinstall kpackagekit to have the proper version installed.  Due to version numbering package will not be auto upgraded.

Note You need to log in before you can comment on or make changes to this bug.