Bug 483958 - update gs to latest release 8.64 , for fedora 11
update gs to latest release 8.64 , for fedora 11
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ghostscript (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
http://www.ghostscript.com/GPL_Ghosts...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-04 06:47 EST by acount closed by user
Modified: 2009-02-04 09:09 EST (History)
1 user (show)

See Also:
Fixed In Version: 8.64-2.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-04 09:09:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description acount closed by user 2009-02-04 06:47:50 EST
Approximately 100 bugs have been fixed since the 8.63 release.

Of particular note in this release are improvements to overprint and spot color support in documents with transparency, improvements to PDF and PS output, proper handling of PDF-specific text rendering modes and support for reading AES-encrypted PDF documents.

Also improved is handling of CJK text, especially in vertical writing modes, memory footprint processing some files at high resolution and support for using the system's default paper size on unix.

The interpreter's handling of color spaces has been moved from PostScript code to C.

A number of the included printer drivers and cups wrappers have been updated to support a PDF-based workflow. Also fixed are several long-standing bugs in the pcl drivers with respect to duplex, resolution and paper tray selection.
Incompatible changes

In this release the C source files have been split into two new directories. Interpreter source files are now in psi and the graphics library and output devices are now in base. Previously everything was in src. This may cause problems with existing references in external build files or when applying patches generated against an older version.

The compiled in font set in Resource/Fonts has been updated to the version from the 8.11 release. This is the same set which was recommended prior to the 8.63.

Note You need to log in before you can comment on or make changes to this bug.