Bug 484039 - Adding "maxcpus=0" causes softlockup timeouts in mpt driver
Adding "maxcpus=0" causes softlockup timeouts in mpt driver
Status: CLOSED DUPLICATE of bug 509581
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.3
x86_64 Linux
medium Severity medium
: rc
: 5.5
Assigned To: Prarit Bhargava
Red Hat Kernel QE team
:
Depends On:
Blocks: 533192
  Show dependency treegraph
 
Reported: 2009-02-04 08:40 EST by Prarit Bhargava
Modified: 2009-11-05 10:14 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-22 11:30:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
RHEL5 bootlog from dell-per605-01.rhts.bos.redhat.com (1.69 MB, application/octet-stream)
2009-02-04 08:40 EST, Prarit Bhargava
no flags Details

  None (edit)
Description Prarit Bhargava 2009-02-04 08:40:54 EST
Created attachment 330862 [details]
RHEL5 bootlog from dell-per605-01.rhts.bos.redhat.com

Description of problem:

jburke is testing out a method of simulating 1 cpu systems by setting "maxcpus=0" as a boot parameter.


Version-Release number of selected component (if applicable): RHEL5-Server-U3-Default


How reproducible: 100%


Steps to Reproduce:
1. Boot dell-per905-01.rhts.bos.redhat.com with "maxcpus=0"
  
Actual results:

See attachment for boot log.

Expected results: No softlockup warnings should be seen and the boot should continue.
Comment 1 Prarit Bhargava 2009-02-04 08:42:12 EST
thenzl -- I doubt that this is an mpt driver issue and has more to do with specifying "maxcpus=0" on the bootline.

I just added you in case there is a problem with the mpt driver.

FYI,

P.
Comment 2 Prarit Bhargava 2009-09-22 11:30:24 EDT

*** This bug has been marked as a duplicate of bug 509581 ***

Note You need to log in before you can comment on or make changes to this bug.