Bug 484068 - Could not boot from CDROM
Could not boot from CDROM
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: virt-manager (Show other bugs)
5.2
All Linux
low Severity medium
: rc
: ---
Assigned To: Cole Robinson
Virtualization Bugs
:
: 460817 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-04 11:12 EST by Baif
Modified: 2009-12-14 16:18 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-02 05:43:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Baif 2009-02-04 11:12:23 EST
Description of problem:

Actually, I don't know which package should been targeted.
After creating a VM, if I specified the install media as ISO or CD-ROM, things work. But, I found that was not config-ed by vm config file.  Then I added a ISO/CD-ROM to a vm by virt-manager, vm cannot boot from CD-ROM. 

It's very funny, should I re-create a vm when I want boot a vm from ISO/CD-ROM. 
Maybe someone could fix it just read code of creating vm via virt-manager


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:a
Comment 2 Cole Robinson 2009-02-05 09:49:27 EST
Latest virt-manager has an option to change the boot device for an existing VM. But it would be a big task to backport, so isn't too feasible unless we update virt-manager to a newer version.
Comment 3 Cole Robinson 2009-02-13 15:56:39 EST
*** Bug 460817 has been marked as a duplicate of this bug. ***
Comment 5 Cole Robinson 2009-03-23 15:33:20 EDT
Option to change boot device post install is available in virt-manager-0.6.1-1.el5. Setting to MODIFIED.
Comment 9 errata-xmlrpc 2009-09-02 05:43:11 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-1285.html
Comment 10 Baif 2009-09-05 09:43:32 EDT
PERFECT!

Note You need to log in before you can comment on or make changes to this bug.